locked Re: I'm missing something !


Rudolf Schaffer
 

Laurie,

You're 100% correct, it's certainly a WEB connection speed problem !

My QTH is in a camping site and i'm using a wireless 2G-3G mode connection...

In others cases, i get time-out errors  or lost connection messages.

I will try to use the camping WI-FI WLAN (10 to 20 times more speedy) for the PC using JTAlertX.

For my private use, i don't like this solution...

Your answer explain why sometimes all is ok with HamSpots.net and sometimes not hi!

Thank you for your help and work for JTAlert !

With my best 73,

Rudi, HB9ARI



Le 20.06.2019 à 04:10, HamApps Support (VK3AMA) a écrit :
On 20/06/2019 3:43 am, Rudolf Schaffer wrote:

I'm not blocked...

73 QRO,

Rudi, HB9ARI

Correct, your not blocked and the database shows that your Callsign has never been blocked for wrong-band spotting.

Something else must be the cause.

I suggest you enable PSKReporter spotting in WSJT-X and see if those spots make it through to HamSpots.

Also, please send me direct, not via this group, your public IP address and I will examine the incoming spot logs. There are a number of IPs that are continually timing out or dropping their connections before completing the transfer of spot data to HamSpots. Yours might be in that list. Dropped connections are typically caused by Virus/Malware protection preventing or interfering with the Connection, or having an Internet connection that is high-latency or experiencing high-packet loss.

What sort of Internet connection do you have?

de Laurie VK3AMA


Join Support@HamApps.groups.io to automatically receive all group messages.