locked Re: [Ham-Apps] JT-Alert Decodes Missing


Ed Wilson
 

Actually, Darryl, I tried that earlier, but I just observed six decoded on JT65-HF, but only two on JT-Alert.

I "think" we may have made a marginal contact on 160 meters a couple of nights ago, but please look for me again as I am working toward WAS on that band and need AR.

Ed, K0KC



From: Darryl Wagoner
To: Ham-Apps@...
Sent: Monday, February 18, 2013 12:29 PM
Subject: Re: [Ham-Apps] JT-Alert Decodes Missing

 
I have seen problems like this when I stop and restart JT-65HF.  It goes away when I restart JF-Alert.

Good luck and 73
-darryl DE WA1GON


On Mon, Feb 18, 2013 at 11:08 AM, Ed Wilson <ed.wilson@...> wrote:
 
Laurie,

I have been using JT-Alert in its various versions for about a year and a half now. For some reason, today, I noticed that JT-Alert was not displaying all of the stations decoded by JT65-HF. For example, if JT65-HF decoded six stations, JT-Alert might just display four of those stations; at other times all stations decoded are displayed. I have not been able to detect any pattern to the stations that do not get displayed.

The only recent change is that I started using the logging capability of JT-Alert (HRD) which works fine. I turned-off the logging, but I still noticed missing decodes.

I will send the configuration file if you deem it necessary to help me solve this problem. I am running JT-Alert 2.0.9 and JT65-HF 1.0.9.3.

Thanks,

Ed, K0KC



Join Support@HamApps.groups.io to automatically receive all group messages.