locked Re: Missing Band Activity and Menu Settings


Michael Black
 

Known problem...but nobody knows why.

Download the alternate layout version of JTAlert.

de Mike W9MDB




On Thursday, January 31, 2019, 1:42:59 PM CST, Mike Steiner <k7qdx@...> wrote:


That doesn’t quote make sense to me. I’m sorry. This happens right at start up of JTAlert and even after reboots and start-up’s of Smart SDR and the computer.

It only started to happen after the darn windows update. 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of on5po
Sent: Thursday, January 31, 2019 11:28 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Missing Band Activity and Menu Settings

 

Hello Mick,
I have +/- the same problem, since the beginning of this year, after 1 hour or more of inactivity in "TX", I blocked the decoding, wsjtx which causes blocking jtalert, I also have a flex 6700, the only solution I found is to stop the flex and resume it quickly not to deconect wsjtx, and it's gone

 

 

ON5PO, janny


De : Support@HamApps.groups.io <Support@HamApps.groups.io> de la part de Mike Steiner <k7qdx@...>
Envoyé : jeudi 31 janvier 2019 20:01
À : Support@HamApps.groups.io
Objet : [HamApps] Missing Band Activity and Menu Settings

 

After a nice nightmare of a windows update (I have flex SDR Radio and had to redo the DAX drivers a few times to finally get them to work again) I noticed that now on JTalert I don’t have the menu settings or the band active on the top like I used to.

 

 

I reinstalled JTAlert but that didn’t help. F11 does work and all the settings look correct. I did a few reboots and still doesn’t show up.  (Of course if I choice a active band it does decodes and the announcements do work)

 

If I have to uninstall and reinstall how to I keep my workedB4 file? I don’t want to dump that.

 

Thanks

Mike

Join Support@HamApps.groups.io to automatically receive all group messages.