locked Re: JTAlert 2.12.10 and .Netframe 4.72


James Shaver (N2ADV)
 

I had the same issue.  Make sure you run Windows Update several times - it will resolve any dependencies and you will be able to install 4.7.2 without issues from there. 


Jim S.

N2ADV

On 1/24/2019 9:17 AM, Rick Arzadon - N8XI via Groups.Io wrote:

I am using WSJT-X V 2.0.0 and JTAlertX V 2.12.4

Trying to install JTAlertX Version 2.12.10 .

I down loaded Netframe 4.7.2 but get a failure (Attached) when trying to install it.
--
Thanks
73, Rick - N8XI

Join Support@HamApps.groups.io to automatically receive all group messages.