locked JTAlert 2.12.10 and .Netframe 4.72


Rick Arzadon - N8XI
 

I am using WSJT-X V 2.0.0 and JTAlertX V 2.12.4

Trying to install JTAlertX Version 2.12.10 .

I down loaded Netframe 4.7.2 but get a failure (Attached) when trying to install it.
--
Thanks
73, Rick - N8XI

Join Support@HamApps.groups.io to automatically receive all group messages.