locked Re: [Ham-Apps] Re: JT-Alert 2.0.7 available for download - Fixes + new Features


Ed Wilson
 

Actually, Laurie, I did the upgrade after you had updated the server because I had updated my other computer from 2.06 to 2.07. In any case, no big deal!

Thanks again for the software.

Ed, K0KC



From: "Laurie, VK3AMA"
To: Ham-Apps@...
Sent: Wednesday, December 26, 2012 4:21 PM
Subject: Re: [Ham-Apps] Re: JT-Alert 2.0.7 available for download - Fixes + new Features

 
Hi Ed,

No, that is not how JT-Alert upgrades work. Skipping versions is fine. What happened in your case, the updater executable uses the versions data file on the Ham-Apps server to retrieve the most current version. Unfortunately, I neglected to update that file with the 2.0.7 version number so the updater downloaded 2.0.6

de Laurie VK3AMA

On 27/12/2012 8:14 AM, Ed Wilson wrote:
Laurie,

I was running JT-Alert 2.04 on my backup computer and decided to update to 2.07. The updater required that I update to 2.06 first and then it let me update to 2.07. Is that the way that the updater works (only updates from one version below the latest one)?

Ed, K0KC





Join Support@HamApps.groups.io to automatically receive all group messages.