locked Re: To upgrade from 2.10.7 to 2.10.8, must I first uninstall 2.10.7?


HamApps Support (VK3AMA)
 

On 13/01/2018 11:39 AM, WH wrote:

To upgrade from 2.10.7 to 2.10.8, must I first uninstall 2.10.7?

 

The instructions on the website refer to 2.7.7 and below.

 

Thanks

Bill, N9CDX

No need to uninstall first, but no harm is done if you do.

The 2.7.7 instructions apply to 2.7.7 and earlier only.

de Laurie VK3AMA
   

Join Support@HamApps.groups.io to automatically receive all group messages.