locked To upgrade from 2.10.7 to 2.10.8, must I first uninstall 2.10.7?


cqdx@...
 

I may have sent this too soon on my previous attempt.

 

To upgrade from 2.10.7 to 2.10.8, must I first uninstall 2.10.7?

 

The instructions on the website refer to 2.7.7 and below.

 

Thanks

Bill, N9CDX

 

Join Support@HamApps.groups.io to automatically receive all group messages.