locked Re: No Log File even when HRD or other logging is setup #HRD


HamApps Support (VK3AMA)
 

On 26/12/2017 7:16 AM, Kenneth Rickey Swain II wrote:
I recently had to rebuild my PC. Once I reinstalled JTAlert and WSJT-X I noticed that the logging was not enabled once I configured it. The application simply showed no log. I tried uninstalling and reinstalling the software only to see that the setting were maintained. I tried looking through the registry, but didn't find anything that looked like it would be the settings. I am attaching some screenshots. 

OM,

Sounds like your config file has become corrupt.
JTAlert maintains backups of the config.sqlite file (up to 7 days worth) so you should be able to recover by restoring one of the backups.
Do the following...
  1. Stop JTAlert
  2. Use Windows Explorer and navigate to the following directory...
    %localappdata%\HamApps\<YOUR_CALLSIGN>\config\JTAlertX\
    (replace
    <YOUR_CALLSIGN> with your callsign.)
  3. You will see several files with a utc data/time as part of the filename. These are the backups and the data/time was when they were created.
  4. Delete the config.sqlite file.
  5. Rename one of the backup files to config.sqlite, choose a file that was created prior to you experiencing the Settings save problem.
  6. Start JTAlert and open the Settings and make a simple change.
  7. Close the Settings and JTAlert.
  8. Start JTAlert and open the Settings and check if the change made in step 6 is still set.
  9. If the change wasn't remembered, repeat steps 4 to 8, using an older backup.
  10. If none of the backups correct the problem, then the only option is to delete the config.sqlite file and start JTAlert without that file. It will be automatically created and you will need to re-enter your Settings and run a Scan Log to update your Wanted Lists.
Let us know how if this works for you.

de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.