locked New JTAlert 2.10.7 Available - HB9HQX 5.2 support, JTDX FT8 Patch. #Announcement #NewRelease


HamApps Support (VK3AMA)
 

New JTAlert 2.10.7 is available for download.

IMPORTANT: JTDX FT8 users need to be using at least JTDX version 18.1.0.33

*** Please review the Release Notes ***

Visit HamApps.com for the download link and upgrade instructions.

Release Notes for 2.10.7
  New Features:
    - Works with new 5.2 version of JT65-HF HB9HQX Edition.
       (Important Note: Only JT65-Log, the default, is supported)
  Fixes:
    - More changes to correct bad mode alerting/spotting of FT8 with JTDX 18.1.0


de Laurie VK3AMA

Join Support@HamApps.groups.io to automatically receive all group messages.