locked Re: Announcement: Next release of JTAlert (2.9.0) will no logger support HRD V6 Logging.


chas cartmel
 

Dan

I have written a custom front end for HRD (database version 5.24.0.38) for the worked all Britain logging. It is specific to my needs but depending on what is needed could send you the code for ‘manipulation’ Written in VBA, it logs contacts from the entered data. The HRD database is basically a flat file and breaks many data design rules (I am a former data / database manager), but that simplifies the insert process. Not saying it is a superb bit of coding (it is not) but it may save ‘reinventing the wheel’.

I am still using the free version of HRD as it still does all I want and after a run-in with HRDLLC myself will never subscribe.

 

I have a part completed video on the front end I use which I could also post if anybody wants to see the functionality.

 

If people want to use HRD you could still interface through ADIF or downgrade to version 5 which has NEVER failed on me.

 

73

Charlie

www.G4EST.me.uk

Twitter:@ccartmel

 

From: HamApps@... [mailto:HamApps@...]
Sent: 29 December 2016 17:11
To: HamApps@...
Subject: RE: [HamApps] Announcement: Next release of JTAlert (2.9.0) will no logger support HRD V6 Logging.

 

 

Hmmm maybe.  I’ve done a good deal of work (before retirement) with MS Access and just a little with SQL.  Since Access is queried by SQL I am familiar with that language, but not an expert.  I’ll give it some thought, but no promises.

 

_____________________________

Dan Malcolm CFI/II

K4SHQ

 

From: HamApps@... [mailto:HamApps@...]
Sent: Thursday, December 29, 2016 9:51 AM
To: HamApps@...
Subject: Re: [HamApps] Announcement: Next release of JTAlert (2.9.0) will no logger support HRD V6 Logging.

 

 

Somebody could write a companion application that takes the JTAlert log message and relays to other loggers that aren't directly supported.

Sounds like you may have the credentials to do that.

 

de Mike W9MDB

 

 


From: "'Dan Malcolm' dmalcolm24@... [HamApps]" <HamApps@...>
To: HamApps@...
Sent: Thursday, December 29, 2016 9:43 AM
Subject: RE: [HamApps] Announcement: Next release of JTAlert (2.9.0) will no logger support HRD V6 Logging.

 

 

Laurie,

No discussion necessary.  Your decision has however created a real problem for me.  I love JTAlert, but I also have some software I’ve written around HRD Logbook.  My problem is not your problem however.  I just assume your reasons are valid.  Now I have decisions of my own to make.

 

_____________________________

Dan Malcolm CFI/II

K4SHQ

 

From: HamApps@... [mailto:HamApps@...]
Sent: Wednesday, December 28, 2016 11:54 PM
To: HamApps@...
Subject: [HamApps] Announcement: Next release of JTAlert (2.9.0) will no logger support HRD V6 Logging.

 

 

To all JTAlert / HRD V6 users.

I will no longer be providing support for HRD V6 logging within JTAlert.
This comes into effect with the next public release of JTAlert (2.9.0).

Affected HRD users can continue to use the current version of JTAlert (2.8.7) for as long as they want.
I will not be able to provide any support for that version, however, if a future HRD release breaks the JTAlert/HRD integration.

The free V5 of HRD will continue to be supported.

Moving forward, all future JTAlert versions will not support HRD V6 logging.

I will not be participating in any public or private discussions regarding this decision.

I sincerely apologise to the affected HRD users.

de Laurie VK3AMA
   

 

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7924 / Virus Database: 4739/13668 - Release Date: 12/29/16

Join Support@HamApps.groups.io to automatically receive all group messages.